Slow opening of explorer - no Findfast

  splatterpuss 20:39 01 Jan 2003
Locked
  splatterpuss 20:39 01 Jan 2003

Recently, following various installations and Windows updates, my PC has been very slow opening Windows Explorer. Using the Desktop route to files etc is faster. It may not be related, but from having a period when two Findfasts seemed to be open, there are now none. How do I reset to get Findfast to open on startup?
Both hard drives have been defragged so that is not the problem causing slowness.
One ealier topic mentioned ticking DMA setting in all hard drives, and they are not ticked, but they were not before either - I think. I certainly haven't changed them.
Another topic mentioned complex folder structures. But I have not changed those either.
Any ideas?

  eddie937 20:58 01 Jan 2003

goto the start bar and click 'run'.type msconfig and then click startup.then then unclick the programs you don't want in your startup.this should make it boot up faster aswell.

  splatterpuss 20:31 03 Jan 2003

Thanks Eddie. I have checked msconfig as you suggest but it has Findfast ticked in the startup. So I do not know why it is not appearing in the list when I do CTRL + ALT + DEL.
I notice that my screen is not changing quickly sometimes and the hourglass isn't showing when a programme is delayed opening or closing. I can play games ok so my graphics card must be fine.
I may be on the wrong track because the filepath for Findfast suggests that it is only an MSOffice file so I don't think it should affect Explorer.
There is something I am missing here and I can't put my finger on it.

  exodus 21:19 03 Jan 2003

FindFast is a file finder in Micrsoft Office. It was not particularly good so I would't use it. I would take it out of the startup options.
I would certainly enable DMA on your hardisk.
If the explorer problem persists, then why not try taking out all your startup programs except Explorer, scanreg and systray, restart your computer and see if Explorer is any quicker. don't forget that this will stop any antivirus software running until you re-enable it.
Failing all that, maybe it is time to re-install Windows.

  splatterpuss 16:30 05 Jan 2003

Thanks exodus. I set both HDs to DMA and took everything out of the startup except the files you said. It seems to have cured my shutdown problem too - although it might be too early to say.
I keep the DMA setting for now and introduce one or two items in startup to see if I can isolate which effects it. If nothing does, I'll turn off DMA and see if that is the culprit.
If it is DMA then it suggests something turned it off cos I didn't and all was well before.
thanks again for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?