Slow Link-Up to the Web.

  silklink2 08:36 25 Apr 2004
Locked

[email protected] Slow Link-up to the Web.

My computer seems to be very, very slow in linking up to the internet. It takes about 4-6 minutes before it 'connects' and I see my anything on my browser (I use internet explorer)

Initially, I had thought it was due to my using
56 kbs. dial-up speed. But now, even after I have converted to Broadband, it is still almost
as slow initially to connect. It is fast after the initial very slow link-up. When I click the
'Speedtouch Connection' box for broadband, although it says I am connected to the internet, it still takes a few minutes before I can see anything on the browser. It is just as slow when I tried to open my email (Outlook Express).

I have a HP Pavilion 7934, 1.5GHz, 128 MB, 30GVBs, and I use Windows XP. I also use
Norton Systemworks and Norton Firewall

Hope someone can help.

Regards,
Jeffrey, alias Silklink2

  Diodorus Siculus 10:40 25 Apr 2004

Any problems with spyware? click here
CWS click here
Spybot-S&D click here
Lavasoft

  spuds 11:00 25 Apr 2004

If you are using the Thomson SpeedTouch 330 with a AMD K7 motherboard in your computer, then there could be a configuration problem here. I have a similar [on occassions]slow and sometimes dropped connections. Thomson Support are aware of this problem,and their advice is a bit unsure at present.I intend eventually to upgrade my mobo.

Another route that I tried was click here This is for WME/98 but it may give further help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires