?? slow forum pages or....

  end 17:23 02 Jul 2004
Locked

is it just me, but are the pages " hanging " for a LLLLong time before they display?......

or " heavy traffic"......or.....

and "refresh" tends to give me an " out of time" page and not up "TO time" page.......

just me, or " out there" as well?????

  Gaz 25 17:26 02 Jul 2004

seems a bit slow today even on 5Mbs connection.

:-o

  end 17:30 02 Jul 2004

I am running at 576.000bps broadband ( whatever all than means!!!) and VERY slow responses......

  Valvegrid 17:34 02 Jul 2004

Seems to be taking seven seconds for me, from Help list to a posting, which seems about right. 150K BB.

  end 17:37 02 Jul 2004

mines "running" the slowest I"ve ever known.....and very lllooonnnggg hangs.....

( so, will probably " spead up" now!!!!!)

  Valvegrid 17:42 02 Jul 2004

Just a thought, are you on NTL. The reason I ask is that NTL seemed to have had problems in the East London area. I had great problems getting into any web site yesterday and the day before.

I think you maybe in the same area?

Paul.

  VoG II 17:45 02 Jul 2004

Its fine here (blueyonder).

  Gaz 25 17:45 02 Jul 2004

He is on talkgas.net

  powerless 17:46 02 Jul 2004

on all 12 here.

  end 17:49 02 Jul 2004

nope..

btbroadband....

and Gaz

WAS on talkgas.net, "converted"(!!!) some while ago....(dial up was HOPELESS.....)

  ianeon 18:16 02 Jul 2004

I think that it is very slow - I am on BB and with Telewest - I compare this forum with the BBC site and PCA is very, very slow - I agree with everyone except VoG and Powerless

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?