Slow Defrag

  Mike-287412 10:54 17 Jun 2004
Locked

Hello everybody,
I am trying to Defrag my hard drive which is a very meagre 6Gb, but sufficient for my needs. When I select Defrag, it goes first to Check Drive for Errors - 24 hours later it has still only got to 2% and keeps going back to 0% !!!

I have got a Celeron 500 running WinME and only 3.6Gb of the drive is used.

Any ideas?

Mike

  powerless 11:01 17 Jun 2004

Restart the computer in safe mode and do the defrag.

Press and keep pressing F8 when the computer is starting and choose SAFE MODE.

sounds like you have something running in the background. Do Ctrl, Alt, Del and and see whats running. Close down any progs you don't need for the time being. I used to find that Fast Find was running (what is that for!?) and also make sure screensavers etc are turned off or set to come in after a longer time span. Hope this helps. J

  Mike-287412 12:46 17 Jun 2004

Safe Mode did it, thanks
Find Fast was not running but I have seen it before and have no idea what it does.

  Stuartli 13:16 17 Jun 2004

Another way is to defrag normally (with nothing else running) and just move the mouse slightly every few minutes.

Even so a 6GB drive should only take minutes to defrag....:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iPhone X review

Political cartoons in 2017: Chris Riddell, Rebecca Hendin and Dave Brown on what it’s like to…

The best iPhone for 2017

Tennis : comment regarder la finale de la Coupe Davis 2017 ?