slow broadband after going wireless??

  diddi.ash 20:44 08 Mar 2006
Locked

I am on broadband and have just gone wireless so we can use two desktops at the same time but it is so much slower than before, sometimes i have to wait ages for a website to come up and sometimes it comes up 'page not responding' its really annoying as iv been used to it being much quicker....
i only have the basic 512 speed as we cant get the 1 meg in our area yet..
on checking the icon at the bottom it says speed is 36.0 mbps sometimes 54.0..
is there any thing i can do too make it faster??

  absent 20:58 08 Mar 2006

Possibly you may need to re configure avg and firewall settings.

  Hertz Van Rentyl 21:01 08 Mar 2006

Maybe your signal is a bit weak where the computer is, what type of adapter are you using on the PC.

  diddi.ash 21:13 08 Mar 2006

a dongle

  diddi.ash 21:14 08 Mar 2006

how do i configure AVG & firewall?

  diddi.ash 21:14 08 Mar 2006

signal strength says good, sometimes its very good

  Dipso 21:16 08 Mar 2006

Do you have the latest drivers for the adapter?

  diddi.ash 21:19 08 Mar 2006

i had my computer man come round and set it up, the router and dongles are brand new

  absent 22:01 08 Mar 2006

Which if any software firewall do you use, if you have winxp firewall and another such as zone alarm this may the problem. Use one software firewall only.

  diddi.ash 22:04 08 Mar 2006

I dont know, i have windows XP, i have not installed a firewall but i believe you automatically get one with broadband, im with wanadoo

  Mikè 22:23 08 Mar 2006

Your network speed is faster than your maximum adsl download, test your connections speed click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?