Slow boot up

  caspertoo 13:13 05 Dec 2008
Locked

My computer has recently become very slow on turning it on to actually being able to use it. I am talking of sometimes 4 or 5 minutes. I have only 3 items in the start up programmes in msconfig and all my drivers are completely up to date. I have run spybot, AVG, Tune up utilities 2009 and zone alarm is running in the background all the time.

  crosstrainer 13:16 05 Dec 2008

A couple of easy ones to try first:

Ccleaner:

click here Free..

And a decent defrag prog:

click here

Run these both, and report back. If problems persist, then you may have a hdd problem

  caspertoo 14:36 05 Dec 2008

Hi crosstrainer, tried the above no difference, i was already running ccleaner anyway. The problem is it seems to get to the log on part quickly but then at least 2 or 3 minutes of silence from the HDD then it comes to life and once up and running performance is good.

  Carpigiani 14:38 05 Dec 2008

I had exactly the same problem, tried ccleaner, defrag and everthing else I could think of.

Finally did a system restore back 2 weeks and everything is now ok.

Worth a try.

  caspertoo 15:02 05 Dec 2008

Tried a restore, only restore point was a system check 3 days ago so tried it back to then, when it came back on it said it couldnt be restored tothat point. So back to square one. I have realised something, it only seems to have started from when my computer updated itself and installed service pack 3. Could this be anything?

  caspertoo 16:50 06 Dec 2008

Sorted this problem, service pack 3 at fault.Thanks fro your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?