Slow Appearance of Large Icons on Desktop

  23790954 14:25 03 Jun 2010
Locked

Hello to all you good forum members again.
I wondered if one of you kind folk out there would be able to answer a technical question about my computer. I have just upgraded to Windows 7 (64 bit) which I like very much, however I find that after booting up the system, all the large icons appear on the desktop page, correctly, for about 10 seconds. After this they turn white, and remain white for on average, 1 minute. (actually timed). They then revert to going back to the correct format and colour, one at a time, until they are all again displayed on the monitor correctly. This does appear to be a long time for this, and I wondered if someone could advise me on whether this is due to lack of memory, or quality of graphics card etc.
My system is built from a Gigabyte GA-MA770-UD3
motherboard, which has 4 gig Crucial Ballistix 6400 800 memory, 2 gig in each of 2 banks, and the graphics card is an ATI Radeon HD 4550, all supported by an AMD Athlon 6000 processor which runs at 2.9 mhz.
Many thanks to all advice given.

  Sea Urchin 14:49 03 Jun 2010

Try rebuilding the Icon Cache

Three ways to do it - the first one should work OK


click here

  Sea Urchin 14:59 03 Jun 2010

The first time you log off/reboot the icon cache is being rebuilt. You have to to reboot to see the benefit.

  23790954 15:10 03 Jun 2010

Glad to see you are still helping people out Sea Urchin, Many Thanks for that, will do it now.

  Sea Urchin 15:22 03 Jun 2010

Thanks - hope it works OK - let us know if it does.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017