A slight problem...

  CarrieX 00:44 09 Oct 2007
Locked

Hi guys,

I have a new computer that is approximately 3 months old. It is:

System manufacturer: HP Pavillion

System Model: GB401AA-ABU a6001.uk

System Type: X86 based PC

I run Vista home basic.

Being a luddite I have VERY little experience or knowledge regarding computers and I hope that you take this into mind when contemplating my problem and the details that I have given.

Ok well, I do little on my computer other than play WoW (World of Warcraft), use Skype, MSN and ICQ, or Azureus to download movies or albums.

A few weeks ago I began to have problems with my cursor, it started freezing, then jumping around, then freezing completely (I tried a new mouse but it was just the same and often I would need to restart many times before the mouse would work normally again), this is an infrared mouse btw. I then noticed that everytime i plugged in or unplugged my webcam it would cause my computer to restart (it was an old webcam, completely crap quality), so i uninstalled it and the problems ceased. My cursor problem rectified itself from then, there were no more sudden 'mind of it's own' events until yesterday.
Yesterday, regardless of what was running the same thing happened, but it escalated much quicker. I had to restart my computer 4 times to even sign up and post here, some times when i restart it enables the mouse to work and sometimes it does not :( I can be doing anything with no problem for an hour or two and then suddenly BAM! This last cursor freeze was the worst....I would try to move it and programmes would open, it would flitter around doing all kinds of unknown *!@: :( Then nothing.

Thanks for reading anyway

Carrie.

If you need more details regarding my computer please tell me how to find it as I am slightly lost with Vista.

  ambra4 02:21 09 Oct 2007

Have you try upgrading the mouse driver

  €dstowe 06:46 09 Oct 2007

Do you have anti-virus and other anti-malware software installed? Do you use it regularly? Is it up to date?

  Fruit Bat /\0/\ 09:35 09 Oct 2007

Run antivirus and antispyware.

update the mouse driver in device manager

if still the same take it back under the guarantee.

  Strawballs 10:02 09 Oct 2007

If it is only 3months old I would go back to the shop and ask them, it should not be playing up after 3 months!

  keef66 10:16 09 Oct 2007

do you have up to date antivirus software installed and running? It sounds to me as if you may have downloaded more than just movies / albums.

  CarrieX 00:32 10 Oct 2007

I updated the drivers and it seems to have worked. Thankyou all so much for taking the time to reply, I think it's a very nice thing you do helping others who are less technically inclined :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?