Slight 'pause' starting program getting longer

  duplo 19:20 26 Apr 2003
Locked

My spec is:

Atlon 2200 on and Nforce 1 MOBO. 512RAM, 120GB (20-50-50 partition) and a 40GB HD.
XP installed on 20GB partition on 120Drive, 2K on 40GB drive.

In XP For some reason over the past few days my system seems to hang for a few moments when I start programs. This never happened befor, the install is fairly clean. It happens with almost all prgrmas, from IE to Games.

My drive is regularly defragged?.And I have just run a Virus Scan which showed nothing (I have the lates downloads).

I installed some updates a few days ago (automatic updates) and I thought I may be those, although I am unsure.

Today I was using 2000 briefly and when I went to shut down it froze, when I re-set, I got a Bios check sum error, I re-set again and it started OK. I recieved a check sum error once befor on this system a few months back, when I was installing W2K.

Any ideas, I'm in the midst of UNI work and would like to know what it could be...

Cheers...

  VoG™ 19:26 26 Apr 2003

Try uninstalling the update referred to in click here

  powerless 19:26 26 Apr 2003

It's one of those updates.

Start > Control Panel > Add or Remove Programs > Scroll down and remove the Q811493 update.

click here

  duplo 20:10 26 Apr 2003

Bingo! Lightspeed again! Cheers!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone