Sleeping, or not?

  ZZ Top 10:06 03 Sep 2005
Locked

Running XP SP2. Defrag and scans scheduled to take place during evenings and small hours, and have set them to ‘wake the computer’. Often, although the computer appears to wake – the fan starts up and the lights flash – there is no screen activity and computer does not go back to sleep. However, neither does it appear to be fully awake as moving mouse or pressing the ‘wake up’ button has no effect; the only way forward is to power off. I have also noticed the following error message in the Scheduled Tasks log:

"Norton AntiVirus - Scan my computer.job" (NAVW32.exe) 15/07/2005 20:00:09 ** ERROR **
The attempt to retrieve account information for the specified task failed; therefore, the task did not run. Either an error occurred, or no account information existed for the task.
The specific error is:
0x8004130f: No account information could be found in the Task Scheduler security database for the task indicated" - and similar for Defrag.

Obviously programs are not running correctly, but seems to be problem with 'waking' rather than programs, as they behave properly if I run them when computer is awake.

All ideas to resolve gratefully received!

  Number 7 11:03 03 Sep 2005

Have look here click here

Do you have a Password for your account?

Note the bit about passwords under More Information.

  ZZ Top 19:19 05 Sep 2005

Yup, that's my problem. I tried to get hold of the fix but to no avail. The workarounds don't, so I've just had to bin all tasks and will have to run them manually. Thanx for helping

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone