Slave Drive Dissappeared from "My Computer"

  Lacombe 10:42 13 Nov 2004
Locked

Could desperately use some help on this one.

Windows XP Home system (2.8ghz, 1 gb memoery etc).

I have 2 hard drives which I have been successfully running for a long time. Both 120gb each.
Drive C: is where OS is and this works fine.
Drive F: Used for storage (NTFS).

I had left my machine in the middle of a download overnight (as I have done many times before), with files going to the F: Drive (Setup as a Slave drive I might add).

On checking in the morning the machine had locked up and the drive light was constantly on.
I had no option other than to use the computers RESET button.

Now when booting up, it waits for a while longer than usual (while booting hard drives) and when Windows starts the F: Drive is no longer listed in My Computer.

I have booted to BIOS and the drive is listed as physically there. I have also checked in device manager and again, the drive is listed there as working correctly.

But the F: volume label is no lobger there.
i have tried a shortcut to files on the F: Drive and get the error that the drive is unavailable.

It had lots of very important stuff on (some of which I have backed up, others not) and I am desperate to get this drive back on again.

I have checked under Disk management and it is not listed there (so not simply a case of re-assigning a drive letter).

It's there but it isn't!
Any help greatly appreciated!

thanks

  absent 11:01 13 Nov 2004

I have had a similar problem when the computer has not been shut down properly. I have found the only way to resolve it is to shut down again(not just a restart)Then switch back on.

  Lacombe 11:12 13 Nov 2004

Have done a few shut downs now.
In Safe Mode, checking BIOS settings too.

Still no joy.
It is defniitely listed in BIOS (and detected as a 120gb drive in BIOS), and in Device Manager as fully working.

I'm thinking it is just not booting up.
Does a salve drive have a boot record? Could it be something to do with this?

  josie mayhem 11:35 13 Nov 2004

I had semilar probs, after many fruitless attemps to get it back, I ended up going a very long winded way.

I took my slave drive out, rebooted and cleared it from the bois, and the carried on loading windows. then shut down again, then put the slave drive back in. And rebooted hopefuly this will then pick up the slave drive, and sort the problem.

I know that this is a high hasssel method, if this doesn't work try oading the settings into bois manualy.

  BillEmm 11:38 13 Nov 2004

Looks like you have corrupted disk boot sectors.

You will need to find a suitable DOS diagnostic program to analyse the problem. There are many about, but, unfortunately, most do not support NTFS.

Try Testdisk and run it in DOS mode. It is a program that tries to recover damaged partitions etc. See

click here

Good luck.

Bill

  Fruit Bat /\0/\ 11:43 13 Nov 2004

One of the HDD tools may help plus have a look at 200 ways to repair a HDD
click here



Hard disk tools :-
Seatools click here
WD Data lifeguard click here
Maxblast3 click here
Power defrag lite click here
Autodefrag click here

  Fruit Bat /\0/\ 11:48 13 Nov 2004

Hard disk checks before you condemn it
click here

  Lacombe 12:05 13 Nov 2004

Thanks ppl.
Some good things to try here so I'll post back with results.
Fingers crossed.

  Lacombe 13:42 13 Nov 2004

Definitely not looking good.
The drive is now sometimes recognised by BIOS.
Always recognised if I try it in the Master Position, but now sometimes is detected as the Slave Drive and sometimes not.

When it is detected I have turned on the oprion in BIOS for HDD SMART Detection (or something like that).

When I do this, as I boot up I get an error stating S.M.A.R.T. Error. It tells me to back up all data on that drive as a complete failure is immiment at any time.

But I can't back up the data if I can't get the drive to boot up!!!

Doesn't look good but if someone could offer any further guidance you might just well save some very important files.

Thanks in advnace.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?