Skype 'whoop' at PC startup

  Graham ® 13:18 21 Feb 2006
Locked

Shortly after my PC starts I get an audio alert which I have narrowed down to Skype.

Has anyone found a way to turn it off?

  Rigga 13:40 21 Feb 2006

Open Skype, go into Tools/Options, then choose sounds.

Then drop down the When box on the right hand side, and choose sign in. Press the play button. If that is the sound you hear, on startup, just untick the play sound checkbox.

Then click Save.

HTH. R.

  Graham ® 13:45 21 Feb 2006

That's the one, thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?