Skype audio settihgs

  Dave was 7312 15:16 10 Oct 2007

On my computer how do I arrange for the Skype audio to come through the headphones and not the loudspeakers : and should I wish to reverse the situation how do I achieve this?

  Technotiger 15:23 10 Oct 2007

I use a head-set with Skype, I simply turn down the sound to my speakers.

  Stuartli 15:56 10 Oct 2007

I use basically the same method as Technotiger, but achieve it by using a twin output 3.5mm stereo jack plug adapter.

The headset uses one output socket and the speakers the other - I turn the volume control up on the headset and the speakers off and vice versa as required. See:


click here

for an example.

Any good audio retailer should have one in stock.

It saves plugging and unplugging the headset and speakers unnecessarily.

  Technotiger 16:05 10 Oct 2007

I use exactly the same jack plug single-male to twin-female.

  Stuartli 16:20 10 Oct 2007

Great minds think alike...:-)

  Stuartli 16:25 10 Oct 2007

Some help on Skype sound configuration:

click here

  audeal 17:08 10 Oct 2007

Take a look at the first two items They may interest you. I use one and they do a good job: click here

  Arnie 18:22 10 Oct 2007

Of course, some loudspeakers are fitted with a 3.5mm jack socket. Mine have two. Having this facility will disable the main speakers when a headset is plugged in.

  Dave was 7312 13:27 12 Oct 2007

Thank you guys for your responses. I was hoping that there was a way of configuring the audio settings within the computer. I seem to remember that when I initialy installed Skype I was given the option of sending voice to the loudspeakers and muting the headset:which I did. I now wish to reverse the option but it seems from your postings that this is not now possible?

  Stuartli 13:56 12 Oct 2007

Using the adapter Tetnotiger and I mentioned earlier, I switch off the speakers and turn up my headset's volume control.

It's the reverse if I'm using the speakers for listening to music etc.

  Dave was 7312 22:32 18 Oct 2007

Thank you all for your advice. I have managed to sus-out the settings that I want. After configuring the Audio settings in Control Panel on the computer and testing it in Skype by using the test call. Open Skype (if it is not still open) and go to Tools> Options and adjust the Audio and then the Sound panels so as to allow the incomong Skype calls to play through the headset and at the same time one can play discs etc. through the loudspeakers on the computer. At the same time ones left foot can be cracking walnuts (you see you have to eat-with apologies to Jimmy Durante)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?