SKY POP3 problems anyone?

  brundle 13:28 26 Aug 2008
Locked

Is anyone having problems accessing their Sky email with an email client? Not my machine or ISP, but since last week Windows Mail returns an 0x800ccc90 error. User hasn't changed any settings and can access emails from the Sky homepage. Disabled AVG email scanning, no good, telnetted the pop3 server at pop.tools.sky.com from the problem machine and another machine with a different ISP and got no response from either,though both can ping the server name and IP address. Sky helpline say they are not aware of any problems...

  woodchip 13:50 26 Aug 2008

May be the AV stopping it

  Smellywetdog 09:54 28 Aug 2008

I have the same problem. No sensible help from Sky. When I try and enable pop3 forwarding etc in mysky, the radio button settings aren't saved.

I did have some success setting up with IMAP but Outlook only seems to reflect what is on my web mail and doesn't actually download anything. Elsewhere on this website there is more advice on this such as using pop.gmail.com and smtp.gmail.com. Haven't had a chance to try it just yet.

John

  Taff™ 10:47 28 Aug 2008

Friend of mine just moved to SKY and has an identical problem. She uses Outlook 2007 and following the instructions for this configuration from SKY`s help pages I realise they aren`t correct. Some of the options in server ports under the advanced setting simply aren`t there in Outlook.

The fact that Virgin have cancelled her blueyonder e-mail account whilst charging her for a further month and that SKY e-mail has never worked is proving to be very costly. Sky Tech support hasn`t acknowledged or resolved the issue. Watching this thread with interest.

  Taff™ 13:09 28 Aug 2008

This seems to have cured the problem - try ticking the Secure Password Authentication option. Its not mentioned in the SKY help pages but has worked with my friends Outlook. SKY help pages click here (Which were all the other settings I used. Where it says choose SMTP in the last few stages relating to ports simply use Auto

  brundle 13:13 28 Aug 2008

"the radio button settings aren't saved." - is there no text above the buttons saying "All POP email is forwarded since <date or time>" ?

The problem was along the lines you mentioned Taff,
it was already set up for Authentication but the owner had changed the password - `use same name as incoming` wasn't selected in the Account properties so the client kept giving the original password.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone