sky netgear router belkin usb adapter problems

  spireite1971 19:54 15 Oct 2007

hi hope someone can help. i have sky broadband using the netgear router supplied by them and a belkin fsd 7051 g+ usb adapter in my desktop upstairs. for four weeks everthing has been fine until saturday when i couldnt get a signal from the router. i took the usb adapter back to pcworld to get a new one as i though it was this but when i connected this i had the same problem. so i lugged my desktop downtairs and tried the router through the cable and everthing worked. i then attatched the belkin usb adapter and i had a signal ( approx 50% strength a metre away from the router ) so i lumped the desktop back upstairs and when i connected again, hey presto no signal. i have phoned sky who are sending me a new router. anyone any ideas why i could get a signal one day and nothing the next and what the problem may be. the desktop is upstairs at the opposite end of the house to the router (three bed semi), but as i say i could get a signal.look forward to your help,regards

  Ashrich 11:42 16 Oct 2007

I think that until the new wireless router arrives and has been set up we will not know what the problem is/was . Do you have you electrical stuff plugged in to surge protectors at all ( 4 or 6 port surge and spike protectors with trailing lead to main socket )?It is possible that the router has received a semi fatal surge and has got damaged .


  spireite1971 14:39 16 Oct 2007

hi thanks for your reply. i dont have any surge protectors in my house. although i was wondering if the router may not be transmitting the signal as well as it should due to a fault with the router. though i guess this will be answered when i get the new one.regards

  krishnan99 20:41 09 Nov 2007

I purchased a netgear wpn824 wireless router so that I could avoid manually switching the e/net cable between two home computers.

I loaded the CD provided. On the main menu screen clicked Setup and on the next Installation Setup screen, having closed all programs and turned virgin media supplied firewall off, I clicked Next. The progress bar started but soon after I got the message that "the Network adapter in this computer is not responding. Click Quit to Exit Installation assistant". I was therefore unable to progress with configuration. Can anyonbe help please?

I run Win 2000 and have a network adapter that works perfectly connected to the NTL cable modem. I tried (a) With e/net cable disconnected from the internet/cable modem (b) Connected to internet/cable modem (c) E/net cable from the computer connected to the router port 1 with router powered on. All these returned the same error message.

Any solutions? All / any help greatly appreciated.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires