Sky Broadband

  baldyx 22:37 16 Nov 2006
Locked

Installed Sky Broadband.
Started Local Area Connection whose status shows 'connected',
speed:100 Mbps, Also shows shows Sent & Received Packets.

But I cannot connect to any web sites.
When try to connect to e.g., 'click here',
Message is 'detecting proxy settings' on the bottom of the screen and then 'The page cannot be displayed....' on the screen.

What's the proxy server settings?

  Greengage 14:48 17 Nov 2006

You could try closing down PC, unplug PC and router/modem, wait twenty seconds or so, plug in connections and boot up.

  baldyx 18:30 17 Nov 2006

I have managed to get connected. The problem was with the Microfilter connection. The Netgear is connected to a telephone extention socket & not directly to the wall socket.

Originally, the Microfilter was connected to the telephone socket in the wall so there was no Broadband signal i.e. the Internet light was not solid green on the router display.

I have now connected the Microfilter to the telephone extention socket & works fine. Not that I understand the underlining workings of these devices.

My problem /query is how to access e-mails in Outlook Express. I have set up the e-mails in Outlook Express but when try to send/receive e-mails, it asks me select a connection option from my previously set up dial-up connections. I want to connect using Broadband connection.

Any advice on this will be appreciated.

  Greengage 20:35 17 Nov 2006

I think, Tools/Internet Options/Connections and then tick Never Dial a Connection.

  baldyx 14:11 18 Nov 2006

I had 'Never Dial a Connection' already on.
Anyway, my Outlook exptress suddenly strted working o.k. ,perhaps the Sky broadband benn doing some good work behind the scenes!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse's new logo: the trainer brand looks to its heritage for a fresh identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?