Skipping need to enter password on XP

  Molteno 11:40 26 Dec 2004

I have had to re-format my HD and re-install XP Pro. I find that on boot-up, the system waits for me me to enter my password. As I have not set one, this is a waste of time. With my previous installation, I did not have to do this and it went straight from switch on to the desk top without any intervention. With my previous installation, I must have done something to obviate having to hit the ENTER key when the request for password came up but for the life of me, I cannot remeber what I did. Old age!!

  Technotiger 11:43 26 Dec 2004

Hi, go to Start>Control Panel>UserAccounts then you can make the necessary adjustments to start without password. Happy New Year.

  Fruit Bat /\0/\ 13:40 26 Dec 2004

Accounts options ---Turn on/off the "Welcome" page when you start up
Type "control userpasswords2" in run box

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

30 UK artists and their beautiful posters for WCRS' Pride in London campaign

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?