Site problems

  Jimmy14 17:06 01 Jan 2007
Locked

Has anyone been experiencing problems accessing this site in the last 20 minutes? This is the first time I've been allowed on in the last 20 minutes, it just loads then timesout.

  Technotiger 17:09 01 Jan 2007

Hi, yes, same here ... probably just busy with so many off work today!

Cheers

  VoG II 17:09 01 Jan 2007

It seemed to 'stutter' for a while but seems fine now.

  skidzy 17:14 01 Jan 2007

Same here,wouldnt open in Firefox for around 10 minutes...but a ok now.

  spuds 18:42 01 Jan 2007

Server having a well earned coffee break?.

Did notice the 'stutter', both on IE7 and Firefox.

  LANDCRUISER 23:32 01 Jan 2007

Lost the site for a few hours

  Jimmy14 17:46 02 Jan 2007

I've been having more problems about an hour ago. Kept getting server error when I tried the main page, anyone else?

  The Brigadier 17:54 02 Jan 2007

Could be a problem with the server?

  Technotiger 17:56 02 Jan 2007

Yes, same as yesterday, just for about 20 mins.

  J B 19:52 02 Jan 2007

I have had the same problem tonight. Got an error message in both IE7 and F/F saying something about macromedia, can't remember all it said. J.B.

  Technotiger 20:28 02 Jan 2007

Has happened several times now, just had another little hiccup.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?