Site

  steven_frost 19:41 24 Jul 2003
Locked

I've uploaded 4 pics on to my site the site was created with FP2000 (click here) when i try to view the pics it bounces me to bt on web site, the pictures have been uploaded but won't display any ideas

  powertool 19:57 24 Jul 2003

are you sure that you have uploaded both the images [not just the thumbnail] - and that the file names are the same [including precisely the same capitalisation] for the file name as in the link?

nice design of site by the way!

  steven_frost 20:03 24 Jul 2003

ok looking in the folder on the sever the files are not their

  User-312386 21:39 24 Jul 2003

ok then upload them manually or just upload all files again in FP2000

  Forum Editor 22:59 24 Jul 2003

into a new folder in your FP web, it's neater that way than just piling everything into an images folder. Then simply create each thumbnail as a hyperlink, and link to the full sized image - the filenames do not necessarily have to be the same.

An easy way of working with big images is to create a new page for each image - put the image on the blank page with a suitable caption and then link the thumbnail to the url of the appropriate blank page. It works very well, but keep the image file sizes down, and try to keep all your file names in lower case.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone