simple networking problem (maybe!)

  rickd 18:20 30 Oct 2006
Locked

I am setting up a network using a ZyXEL router and 2 PC's running XP(sp2). Both are connected to the router and both can access the internet no probs. I've turned on file and printer sharing, turned on document sharing, run the networking wizard (many times) turned off windows firewall, added the computers to Nortons trusted zones (and now turned Norton off), checked that the workgroup name is the same on both computers and they each have different names. I've checked that the networking connections are set to auto.
However, nothing shows up in My Network Places, I can't see the files on the other PC and I can't print from the computer that's not physically attached to the printer.
What am I doing wrong?

  postie24 18:39 30 Oct 2006
  rickd 18:48 30 Oct 2006

Yes, I've read that before posting, and think I've followed it through, so it doesn't help me, and I've searched likely threads here. I've set up a network before but using a different router, and had positive results. Any suggestions as to what's wrong this time?

  irishrapter 06:29 31 Oct 2006

Can the two computers ping each other?

You could also try searching for computers in start-search-computers and people-a computer on the network. Just do a blank search and see what comes up.

  rickd 06:42 31 Oct 2006

It seems I couldn't connect this PC to the network, because it thought the PC already existed (which of course it did) so I just renamed it as something different, and it connected as a new PC!
Not sure what the knock on effects will be, but its working fine so far!
Should get up early more often!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires