@ and # signs in wrong place on keyboard

  charlton200 16:44 05 May 2004
Locked

hello ,
i just had to restore windows.
now i have done this before but i can't remember how .
how do i change the @ and # signs on the keyboard as they are all in the wrong place.
the only thing i can think of is regional setting in control panel which i'VE changed fron united states to uk but this did not work .

any ideas please.

many thanks.

  woodchip 16:47 05 May 2004

Go to control panel and change to English British UK and same for keyboard

  johnnyrocker 16:47 05 May 2004

if xp you need to go into modems/edit and set to british english or similar failing that have a look at keyboard settings, of course all of this is useless if you have not got xp;)

johnny.

  charlton200 16:59 05 May 2004

no i am on windows me.

in regional seetings i am on english and uk region.

in keyboad i am on english united states with no drop down list to select uk from.

  charlton200 17:09 05 May 2004

its ok now i see were i was going wrong.

thanks for your time and help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?