Signature in Outlook Express

  phil.smith 12:40 01 Apr 2008
Locked

I can put a personal signature in an outgoing email in OE but it has the same font as my main text. How can I add a signature that is in a different font please?

Phil

  Clapton is God 12:44 01 Apr 2008

Type a signature in Word in the font of your choice and then copy/paste into OE

  phil.smith 12:47 01 Apr 2008

Thanks

I have done that and yes when I click paste it puts it into the email.

Can I set it so that it gives the same signature with the font I have chosen for it in every email without having to set it up in Word first?

  Clapton is God 12:50 01 Apr 2008

In the Signatures tab in OE there's a tick box "Add signatures to all outgoing messages".

Tick that

  phil.smith 13:33 01 Apr 2008

I have ticked the box but the signature still shows in the font I have set for the email text and not in the one I want as signature.

  Clapton is God 13:49 01 Apr 2008

It looks like you can't customise the font in OE click here

  phil.smith 13:56 01 Apr 2008

Many thanks Clapton - will just have to use the same font.

Phil

  freaky 18:08 01 Apr 2008

You customise the signature as follows (Outlook Express 6.0)as follows: -

a)After inserting the signature/s highlight the text.

b)Click on Fonts on the lower toolbar and select the required font.

c)You can also change the colour of the text by using the toolbar text colour.

Hope this helps.

  freaky 18:17 01 Apr 2008

Just thought of another way: -

Before you actually compose the signature select Font > Colour > Size according to your choice, then create the signature.

  Daveboy 18:28 01 Apr 2008

Open a word doc and create your sig as you would like and save it as "A web page".
In OE go tools-options-signatures,click NEW, in the Edit Signature area tick the "File" button and "browse" to your saved sig html doc then click apply.

  phil.smith 20:46 01 Apr 2008

Thanks Freaky and Daveboy.

Freaky
I would like the signaure to appear automatically in the font I have made it and not the font of the main text.

Daveboy
I have saved the html file but when I click apply it says the file is too large.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?