'Sign in' problems

  Shanks 23:40 19 Mar 2003

A friend of mine uses Hotmail for her e-mail, all has worked fine until yesterday and now whenever she tries to log on she gets a message saying that she must enable cookies before it will allow access. Nothing has been altered and the security setting is to "allow all cookies" access, I have looked for any other place where it may be restricted but can't find anywhere. I can log on to her account from my pc without any probs so it's definatly somthing with her system. Is there a hidden setting or something I've missed?

I have tried renaming the msn cookies but it makes no difference. She is running Win Me and IE6


  woodchip 23:53 19 Mar 2003

Go to Add Remove Programs in the control panel and double click on Microsoft Internet Explorer choose repair

  Shanks 00:02 20 Mar 2003

Cheers for the response Woodchip, I will give it a go. Is this a known problem? and have you any idea what could have caused the settings to be ignored all of a sudden


  Shanks 08:42 22 Mar 2003

Ok, I've tried Woodchip's suggestion and although it appeared to go through the motions, after rebooting the problem was still there. I have tried renaming/deleting the cookies. As a workaround for the moment I have set Outlook to collect the mail but this is still something I would like to cure.

Any other sugestions.


  VoG™ 08:50 22 Mar 2003

Have you tried:

Tools/Internet Options, Privacy tab, Advanced button


? Override automatic cookie handling

? First party cookies

? Third party cookies

? Always allow session cookies

  Shanks 09:07 22 Mar 2003

Thanks for the response VoG, I have tried changing all those settings, but the error still remains the same. I have also tried adding the web site to the 'Per site Privacy' list to accept all cookies - still no change.

The MS knowledge base acknowledges that this may be a problem with IE5 but no mention of IE6. They suggest a repair using regedit. I have tried that, but it made no difference. So I changed the setting back and left it.

This is a Evesham system, about 18 months old, and I suppose I could format and reinstall but other than this little glitch the system is stable and working fine so I am very disinclined to take that route.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone