@ sign comes on screen as "-Please help?

  buel 22:10 18 Aug 2008
Locked

Hi there, please can anyone tell me how to change my keyboard options? I put '@'and the " symbol comes on the screen, i believe this the american setting or something?
Thankyou!

  Strawballs 22:17 18 Aug 2008

Go to control panel then go to regional options then change it from there once you have changed it to english uk delete the us setting.

  Crash 22:17 18 Aug 2008

Go to control panel and click on regional and language settings. Make sure all options are set to United Kingdom and then click the languages tab. Then click the details button and make sure the keyboard layout is set to United Kingdom

  MAT ALAN 22:18 18 Aug 2008

click here

change all you see to UK...

  birdface 23:59 18 Aug 2008

From another thread.click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?