Shutdown takes AGES!

  ivesy 18:42 15 Mar 2004
Locked

I have recently had to to a recovery on my PC so that it was back to the way it was when I bought it. Everything is fine except when it comes to shutting down. The PC either takes forever to shutdown or it just seems to grind to a halt with windows shutting down screen! This was not a problem before! any ideas or suggestions would be greatly appreciated.

  [email protected] 18:49 15 Mar 2004

What o/s?

  ivesy 18:51 15 Mar 2004

I have windows xp

  VoG II 18:52 15 Mar 2004
  [email protected] 18:52 15 Mar 2004
  The Spires 19:08 15 Mar 2004

Does you hard drive LED stay on permanently while the Pc is closing down, if so you may have inadvertently set the Page File to clean on close down. Among other things click here allows you enable ot disable the registry change.

  Djohn 19:20 15 Mar 2004

I had the same problem after formatting my drives some time back and found the following improved my shutdown from around 1 minute to 10 seconds or less. Sounds complicated but easy to follow if you take your time. Use caution if you have never edited your registry before as a mistake may cause your operating system to stop working. :o(

Slow shutdown Win. XP



1 Start/Run and type


Regedit


2 Navigate to HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL


3 Click on “Control folder”


4 Select “Wait to kill service timeout”


5 Right click and select “Modify”


6 Set to a lower value than 2000


7 A setting of 200 will be sufficient

  ivesy 19:34 15 Mar 2004

The hard drive light actually goes off after a time but the pc just hangs. I tried modifying the registry to 200 but all that happens now is I'm stuck with desktop when I try to shutdown so I have to "pull the plug". I've checkes the Windows page and I have all available updates and all my drivers are upto date! Not sure what to do next.

  Djohn 19:40 15 Mar 2004

If you've not already done so go through the same procedure as above and re-set to original value. Sorry not sure what else to suggest but someone will have the answer for you though. j.

  Gaz 25 20:02 15 Mar 2004

That tweak also worked fine on my system, makes shutdown very quick.

However making it too quick may cause corruptions.

  ivesy 20:14 15 Mar 2004

I may have stumbled over a remedy! In the device manager file i had a red cross next to 'network adapters' when i re-installed windows I remembered the annoying icon in the taskbar that said 'local area connection...unplugged' so I decided not to load it. I've just selected it and updated it (i think) and the cross has gone, windows shuts down like it used to but i have that annoying icon next to the clock! But hey I can live with that! thanks to everyone who helped!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?