shutdown problem

  ozzippo 20:54 02 Jan 2004
Locked

I,m currently running on 'Windows 98se'. Every time I shut down using the correct procedure, START - SHUT DOWN - OK when shutdown is marked, the computer re-boots as if it's marked on re-boot, I've tried hilighting the others & they work ok. My mate, who thinks he's bill gates, said it's my graphics card, but I just slap him & he cries in the corner. I'm also getting as much help from microsoft's website. CAN'T ANYONE HELP, I'm sick of pushing the On-off switch on the tower.

  MAJ 21:05 02 Jan 2004

Go to Start > Run and type in "msconfig" (without the quotes), click OK, then click the Advanced button and tick the "Disable Fast Shutdown" cilk Apply and OK to exit msconfig and try that. If it doesn't work, download and install the Windows 98 SE Shutdown Supplement, click here. That should cure it for you.

  woodchip 21:21 02 Jan 2004

I think you will find that Win98se as already disabled that it does on mine. but there is a shutdown patch on the MS site You could try go to Control Panel/Sounds make sure there is nothing under the Windows/Exit if there is remove it

  woodchip 21:24 02 Jan 2004

For the Patch go hear click here

  MAJ 21:26 02 Jan 2004

I see my invisibility tablets are still working.;-)

  woodchip 21:32 02 Jan 2004

Don't worry about it too much

  woodchip 21:34 02 Jan 2004

PS he may have gone out for an hammer

  VoG II 22:34 02 Jan 2004

;o)))))

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)