Shut down dialogue box has changed

  greybeard 20:03 12 Jan 2006
Locked

Running xp2 on a laptop
It may be a coincidence, but since installing net1.1 I am confronted with a web style dialogue window when I try to shut down/standby/ etc. I've tried a system restore but that hasn't cleared it. I wish to return to what I assume is a classic style. Do I need to uninstall net ?
Any ideas anyone ?
Thanks in advance

  Sandy110 20:14 12 Jan 2006

I had a similar problem when I installed PC Anywhere but never did find out how to restore normal shutdown window. Perhaps we'll get an answer from the great guys in the forum.

  VoG II 20:23 12 Jan 2006

Start, Run, type

control userpasswords2

and click OK. Click 'Change the way users log on or off' and untick 'Use the Welcome screen'.

  VoG II 20:23 12 Jan 2006

control userpasswords

  greybeard 21:19 12 Jan 2006

Thanks VoG - I've tried that having searched the problem and found some of your earlier postings, so currently the box is unticked already.
When I restarted, windows went into a curious mode of moving the 'window' logo spoadicaly around the screen, so I tried restarting in safe mode but it then started asking me for an administrator password. It didn't accept a blank, but I retyped the user line as john, which does have a blank line for the passworsd and it let me in.
I've now removed the net1.1 and a couple of other recent additions, but it is currently stil using these xp style boxes instead of the old ones that I was using.

  greybeard 21:21 12 Jan 2006

My typing is pretty spoadic also. Really must remember to use the iespell which is sitting on the top of the window !

  greybeard 22:52 12 Jan 2006

- Having tried your route once again, and done a little exploring, I discover a source of confusion I may have brought about.
Being previously used to 98se, and the possibility of booting up straight into the desktop without the need for any password or username, this was what I meant by the 'classic' appearance.
I see from the xp log on options for user accounts that xp shows 'classic' as the very style that has now appeared, and which I wish to bypass. (Unfortunately, I don't want the other option of the 'Welcome screen' either.)
This same style now appears when I shut down, as mentioned before, so at least it's consistent, even if consistently a pain.
John

  VoG II 23:03 12 Jan 2006

If you just want to get straight into Windows click here

Please note that if you use this incorrectly you may be unable to boot into Windows. Advice provided 'as is' and I take no responsibility for the results.

  greybeard 23:51 12 Jan 2006

Thanks VoG. Cautionary words taken onboard. I'll probably go via the MS knowledge base route after a lot of readinf first.
At least I was right in guessing it was the net1.1 that produced the problem.
Regards
John

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?