Showing Removable Disk Drive I haven't got !

  Daibus 11:50 16 Sep 2004
Locked

On my computer I have a Removable Disk showing, that I haven't got.

I have two Disk drives; CD Drive(D:)and CD-RW Drive(E:)and Floppy Drive(A:).
The card reader is disconnected, which had various slots but Removable Disk (F) is continuing to be shown and if I go into it's Properties the file system is FAT, size is 9.74MB and in Explore it shows as being empty, the folder being named as 100 DCIM. I've tried to delete, but the option is not shown for this Removable Disk.

I have had difficulty with Windows Backup and when I investigate into Disk (F:) it sometimes makes my computer freeze which necessitates me having to reboot.

Thank you for your help.

  Urotsukidoji 11:54 16 Sep 2004

do you have a card reader on your printer? some new printers include a card reader

  Daibus 12:03 16 Sep 2004

Urotsukidoji

No my printer does not include a card reader.

Any more thoughts ?

  JonnyTub 12:09 16 Sep 2004

out of curiosity, can you read and write data to this drive?

  rawprawn 12:10 16 Sep 2004

I think you will find that F: is a virtual drive it will have been configured by your cd burning program, Pinnacle for eg. it's there to assist burning cd's and is doing no harm

  Daibus 12:21 16 Sep 2004

If I go into my Easy CD Creator only my CD-RW (E:)Drive is shown, but in Windows Backup ONLY Removable Disk (F:)is shown and when I try to back up to this Drive, the procedure always fails.

  ventanas 12:26 16 Sep 2004

Unlike Pinnacle, Easy CD does not create a virtual drive. 100 DCIM is the type of name cameras give to folders. It looks like something has been left behind when you removed the reader.

Did you go through the proper process of stopping the service by clicking the icon in the notification area, or just unplug the card. If the latter then that is the cause. Re-connect it and then remove it following the proper procedure.

  Daibus 12:35 16 Sep 2004

ventanas

Genius! It worked, and shall now see if I can make Backup function correctly.

Cheers to you.

  temp003 12:40 16 Sep 2004

Try ventanas' method first. If it doesn't work, go into Device Manager, and under Disk Drives, see if you find the removable drive. If so, right click and select uninstall. OK. Exit, restart to see if it will go away.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)