Should All these be Running ?

  russmini 09:56 24 Aug 2008
Locked

As some of you have already Helped on other Threads know, my Computer is running a bit Slow at the moment. And for all those that Didn't... Now you do.

I've Cleaned, Stopped, etc etc etc...

Now i thought i'd see if All of these were Necessary,as presumedly, they are Slowing the Computer down ????

[IMG]click here[/IMG]

Thank You All Again in Advance

Russ.

  Technotiger 10:10 24 Aug 2008

If anything there was slowing down the computer, it/they would show up in the CPU % - all your percentages are in the normal range.

  Technotiger 10:12 24 Aug 2008

I don't know how much RAM you have, nor the power of your CPU, but both these items have a direct bearing on PC speed.

  birdface 10:18 24 Aug 2008

As system idle process is showing 94% there is nothing wrong with with the PSU.have you tried msconfig start up.I only have 5 programs running at start up on that.Some things to try.Right click local area connection and press repair and see if it comes up with a dns problem.If using IE7 try.Tools.Internet Options.advanced.and press restore advanced settings.Switch all of your add-ons off and see if it runs any quicker,if so turn them back on one at a time till you find the one that is causing the problem.Make sure you have the latest version of java downloaded.Version 6 update 7.Remove any previous versions before downloading the latest.Switch Modem off for a minute.Then switch back on and leave it for 2 minutes before using it.MTU problem.click here not 100% sure how to run it but I am sure someone will be able to explain it better.The next time you get one of those slow openings,Wait till it opens completely and go to View.Web Page Privacy policy and if anything is disabled enable it.Yourdownload and update speeds are great for 2Mb and much better than what I get.The only other 3 problems that I can think of are Firewall.Memory.Or ISP problem .If it ISP problem it may correct itself eventually.

  Fruit Bat /\0/\ 10:21 24 Aug 2008

40 processes is good

most show zero except explorer and task manager which you were using, note system idle at 94 is good.

  russmini 10:28 24 Aug 2008

Did think that might be the Response i'd get, but was just sort of hoping....

Thanks as Usual to you All.

Russ

  DieSse 12:05 24 Aug 2008

You appear to have two anti-virus programs running - Kaspersky and eScan security suite.

If this is so, you should remove one of them, as they can, and probably will, conflict.

  MAT ALAN 12:11 24 Aug 2008

mwagent.exe is the one you have highlighted which is related to eScan as diesse suggests if you have TWO A/V progs running you may well experience software conflict unless you have them configured to scan (not at the same time) for different things
If you wanted to get rid of one this may be the candidate...

  MAT ALAN 12:12 24 Aug 2008

mwaser.exe also belongs to eScan...

  russmini 13:17 24 Aug 2008

Well, as far as am aware i only have Kapersky... Or Should have anyway.

I'll look into eScan...

Thanks.

  russmini 14:00 24 Aug 2008

Ok, found some Files etc to do with eScan, but Not the Whole Program.

Tried to Delete it, but comes up Access Denied...

Is there another way i can Get Rid of what is there ?

Thanks Again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?