Shortcut icons keep changing position

  ponytail 12:52 28 Dec 2014
Locked
Answered

We have three separate bank accounts my wife has so do I and we have a joint one.I have three exel spreadsheets one for each account so I can keep a running total of each of these account.There is a shortcut on the desktop for each one to save me having to go into my documents to find them.The problem is whenever I go into the spreadsheet and do some entries and come back out again the shortcut has moved somewhere else on the desk top.This only happens with these three shortcuts.How can I get them to stay in the same place and what makes them change position in the first place.It is more of a nuisance than a problem.

  rdave13 13:04 28 Dec 2014

Check that auto arrange icons is unticked in view. Right click on a blank space on the desktop to get the view option.

  ponytail 13:46 28 Dec 2014
Answer

Auto arrange is unticked

  hastelloy 14:09 28 Dec 2014

Why not transfer them onto separate sheets on one document. Then you'd only need 1 shortcut and could switch between sheets within the 1 file as you like.

  ponytail 19:35 28 Dec 2014

Good idea Marvin will try it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Graphic tees: 14 best websites to find your next T-shirt

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017