Short Favorites Menu

  s99Raj 12:43 11 Oct 2003
Locked

I don't know how this happened, but my Favorites menu in Explorer has only tow or three items listed when I click on it with two arrows pointing downwards enabling me to expand the menu.

I find this annoying. Does anyone know how I can get it back to normal so that ALL my Favorites are displayed when I click on the Favorites menu?

  VoG II 12:46 11 Oct 2003

Internet Explorer, Tools/Internet Options, Advanced tab.

Untick Enable Personalized Favorites Menu.

  s99Raj 12:49 11 Oct 2003

Ah! Cheers, VoG. That seems to have worked!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

Black Friday Deals for Designers & Artists: Adobe, Apple, Corel Painter, Microsoft Surface, Wacom &e…

Best Black Friday Apple Deals 2017

Black Friday 2017 : date, sites participants & bonnes affaires