SHL test not loading

  Iceman244 15:01 24 Jan 2010
Locked

I am trying to take some verbal reasoning practice tests online with a company called SHL.

The tests are meant to open in their own window but do not do so.

It says to check pop up blocker is turned off on my browser, which I have done under tools, but still the test does not load.

I have emailed support at SHL and they referred me to FAQ’s where it says to do the following:

1. The Test Does Not Appear

The tests run in a separate window. It is likely that you have a pop-up blocker installed on your machine that is preventing this window from opening. Please deactivate this temporarily to access the tests. It may be useful to note that Internet explorer has a pop-up blocker pre-installed, as does any anti-virus software such as Norton. Therefore please read the manual, which accompanied your anti-virus software to determine how to temporarily deactivate this.

With Internet Explorer, you can click on "tools" and then "internet options" which will allow you to select or de-select the pop-up blocker. On Norton Anti-virus, temporarily deactivate this by right clicking on the Norton Icon that appears in the task bar at the bottom right of the screen.

It is possible that your computer may lack Java Applets, something that is no longer installed on Windows software (XP versions and on). You will have to install these before you can run the test.

Alternatively, a setting in Java may not be checked to allow support for Java applets in Internet Explorer (or possibly if you are running Mozilla or Netscape). Please go through the following steps to turn this on:
1. Close all Browsers
2. Open Control Panel / Java
3. Click on Tab "Advanced"
4. Expand menu " APPLET> Tag Support"
5. Check the box "Internet Explorer" (and/or Mozilla and Netscape if required)
6. Reopen browser

I have tried to follow this but it does not seem to make sense.

My OS is Windows XP
Anti-Virus is Avast
Firewall is Foxilla

I would be grateful for any help as I really need to practice these tests today.

Many thanks.

  ame 16:29 24 Jan 2010

Under the Advanced tab, there is a Default value for browsers item which you can click on and expand. Here you can tick Internet Explorer and/or Mozilla family. Is that what they mean?

  ame 16:31 24 Jan 2010

Sorry - Default Java for browsers item

  Iceman244 16:49 24 Jan 2010

Do you mean go onto internet options - advanced tab?

If so when I do this you have a list of items under headings such as accessibility and browsing with boxes you can tick or un-tick.

Or at the bottom there are buttons saying Restore Advanced Settings and Reset which resets IE to its default settings.

I am confused with this so is it possible you could explain further please.

Many thanks

  ame 17:27 24 Jan 2010

I presume from your postings you are running Internet Explorer. Write this down or copy this text into Notepad or Word so you can read it:-

Close Internet Explorer. Go to Start>Settings>Control Panel where you will see a Java icon. Double click this and select the Advanced tab. You will see a list of items. Double click on the Default Java for browsers item and ensure the box next to Microsoft Internet Explorer is ticked. Click ok and close the Control Panel. Reopen Internet Explorer.

  ame 17:36 24 Jan 2010

P.S. I presume you have set your popup blocker to allow popus from this website - at least temporarily?

  ame 17:55 24 Jan 2010

If you don't have Java click here

  Iceman244 18:38 24 Jan 2010

I have now installed Java and done the following as you said:

Close Internet Explorer. Go to Start>Settings>Control Panel where you will see a Java icon. Double click this and select the Advanced tab. You will see a list of items. Double click on the Default Java for browsers item and ensure the box next to Microsoft Internet Explorer is ticked. Click ok and close the Control Panel. Reopen Internet Explorer.

Pop up blocker in IE is turned off.

Still the test will not load.

Is there anything else I can try?

Thank you for your help so far by the way.

  ame 19:14 24 Jan 2010

In Internet Explorer try going to Tools>Internet options>Security. Highlight Internet icon and ensure slider is set in middle - i.e Medium-High security - which is the default setting.

  ame 19:19 24 Jan 2010

Right click and copy the web address of where you are trying to get access frpm, then paste it into your next post. Is itclick here ?

  Iceman244 19:33 24 Jan 2010

Yes it is that site and when you click on one verbal and one numerical reasoning test under take a test it takes you through a very short registration process.

It is when the test should load in its own window that it doesnt.

And my security settings are the default settings of medium-high.

Its driving me round the bend now as wanted to practice these today.

Thanks again mate.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Best of the Grad Shows 2017: UAL Central Saint Martins

MacBook Pro 15-inch (2017) review

Comment connecter un MacBook à une TV ?