Shift+R improves the quality of this image!?

  Terrylr 23:06 28 Mar 2006
Locked

AGhhhhhhhhhhhhhhh

for some reason all images displayed in my Internet Explorer version 6 are compressed.

They appear fuzzy. when you hover over them it says 'Shift+R improves the quality of this image. CTRL+F5 reloads the whole page'

I don't want them to appear compressed in the first place. I've looked everywhere for any guidence - nothing! Only relates to AOL users.. which I am not one.

Anyone else experienced this VERY annoying problem?

Many Thanks

  Legolas 23:20 28 Mar 2006

msblast, mslaugh check if these processes are running if so get rid of them msblast is a virus that might cause the symtoms you describe. Run virus check as well for other viruses

  Terrylr 23:53 28 Mar 2006

Hi,

I always have norton running with the latest virus definitions. An automatic scan is ran twice weekly. I've looked for both msblast and mslaugh - none are running processes.

anyone have anymore ideas?

many thanks!

  DieSse 00:18 29 Mar 2006

Are you using Onspeed (or any similar software) to speed up browsing?

  Terrylr 00:24 29 Mar 2006

hi DieSse,

No I have no additional software installed at all. Just the standard IE. I'm really careful in what I install - these so called speed-up applications I think are a waste of time.

  DieSse 00:43 29 Mar 2006

Are you using a Vodaphone connection?

There seem to be a number of complaints about the place that they are adding a javascript to images, and transmitting them in a lossy format - and with the message you are getting.

I can't discover why - but it still looks to me like a speed-up option - possibly wrongly applied to your account??

  terryf 03:12 29 Mar 2006
  Terrylr 09:39 29 Mar 2006

Hi DieSse,

No I use Serioudly Internet for my net access - no Vodaphone at all

Terry

  Wuggy 14:14 29 Mar 2006

Why not make a change for the better and install Firefox. It's more secure, has loads more features and is infinitely tweakable using it's extensions. Hopefully your image should appear as they are meant to. Download from click here

  DieSse 15:28 29 Mar 2006

Try disabling Javascript in IE and see if the problem goes away.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?