Shell..icon

  Liza 13:46 08 Mar 2005
Locked

Often when XPSP2 starts up and before it finishes logging on, the screen displays ‘Shell_notifyicon_fail’. There is no setback or none I can see in the use of the pc however. Has anyone had such a problem, if so can they please advise why it is happening. Thanks
Liza

  VoG II 20:51 08 Mar 2005

Just adding to my postings for future reference.

The only reference I can find to this is in Hebrew click here

I am expecting a Hebrew speaker to visit tomorrow and I'll ask him to translate.

  stalion 20:57 08 Mar 2005

scroll to the bottom of the page click here

  stalion 21:00 08 Mar 2005

the only he-brew I'm having is tea

  stalion 21:04 08 Mar 2005
  Liza 19:31 09 Mar 2005

Hello Stalion and VoG™

Thank you for your response and for your trouble to let me view information on the reason for the appearance of the error.

I in fact have an Umax scanner which can be connected either on scsi or usb ports. I had it on scsi. I disconnected because I was installing SATA drives etc. Probably the disconnection has brought about this error. Thank you Stalion for sorting it out for me.

Liza

  VoG II 20:24 09 Mar 2005

Excellent! I'll cancel the Rabbi ;o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

Illustrator Sylvain Tegroeg created thousands of intricate line drawings for the mobile game…

Best iPad buying guide 2017

Comment télécharger une application indisponible en France ?