Shell Hardware Detection Services...

  Graphicool1 14:57 21 Feb 2011
Locked

WinXP SP3

I just ran a programme called :

'Microsoft AutoPlay Repair Wizard'

Brief Description:
The Microsoft AutoPlay Repair Wizard scans your computer devices to find defective AutoPlay settings, and attempts to fix those it finds.

It checks for all auto play

It asked me to verify that...
"The Shell Hardware Detection service is set to auto"

I checked the C: drive.
It said : Started ~ Automatic

I clicked OK

This was the response...
"This type of drive does not support AutoPlay settings" ?

  MAT ALAN 15:28 21 Feb 2011

click here

might help...

  Graphicool1 16:14 21 Feb 2011

Been there did the following...

Make sure that AutoPlay is turned on
Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (click here ) How to back up and restore the registry in Windows
The AutoPlay feature may not be turned on. To turn on AutoPlay, follow these steps:

1. Click Start, and then click Run.
2. Type regedit, and then click OK.
3. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
4. Double-click Autorun and see whether a zero or a one is displayed in the Value data box.
* If the value for Autorun is 1, go to step 5. It was so...
step 5
# Locate and then click the following subkey:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
# Double-click NoDriveTypeAutoRun to see its value. If the value is 0xb5, the AutoRun feature for CD-ROMs is turned off. To turn on the AutoRun feature, follow these steps:

1. Right-click NoDriveTypeAutoRun.
2. Click Modify.

It was OK up to the following...
3. In the Value data box, type 91.
In the value box was '0000 5F 00 00 00 _...'
It doesn't tell me to delete these. So I added 91 where the cursor was blinking, just before the 5F.

4. Select Hexadecimal, and then click OK.
I couldn't see an 'Hexadecimal' so I couldn't select it. I then cleared the box, leaving only the 91. There was still no 'Hexadecimal' to be seen? So leaving the 91 I clicked OK and came out in search of the 'Hexadecimal', no sign. I then went back into the the box, changing the 91 for the previous setting, clicked OK and came out?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone