Sharing My Documents

  Davie S 14:32 11 Oct 2005
Locked

Hi,

Can anyone please advise how I share the My
Documents folder on a networked PC. I am able to share any other folders, including subfolders of My Documents, but not the actual My Documents.
Any help appreciated.

Regards

Dave

  Forum Editor 18:06 11 Oct 2005

1. Double-click My Computer.

2. On the Tools menu, click Folder Options.

3. Click the View tab, and then - in the advanced section - select the 'Use Simple File Sharing (Recommended)' check box to turn on Simple File Sharing if it isn't already ticked.

4. Click 'Apply'


Your computer is using NTFS file format isn't it?

  Taff36 23:47 11 Oct 2005

Thanks FE - I`d forgotten that one. It might solve a problem on another machine I`ve got.

  mgmcc 09:38 12 Oct 2005

...but it's an option that is only available in XP *Professional* - Home Edition doesn't have the entry in the Advanced settings.

  Davie S 10:07 12 Oct 2005

Yes, I have looked and it does not appear in XP Home, which is what all my PC's use. Has anyone any other ideas on sharing the My Documents folder when using Windows XP Home?

Dave

  mgmcc 20:59 12 Oct 2005

Have a look at the folder tree in Windows Explorer and make sure that its "parent" folder hasn't been set as "Make this folder private". This attribute in a folder would prevent any sub-folders from being shared.

C:\Documents and settings\{username}\My Documents

Check that the folder with your Username hasn't been ticked to make it Private.

  Forum Editor 23:31 12 Oct 2005

Whenever I see that a computer is on a network I tend to assume that it's running XP Professional edition, because that's what I see in my normal daily working life.

It's wrong to do it here - sorry about that.

Windows XP Home edition has simple filesharing turned on by default, so that can't be the problem. Do the check suggested by mgmcc and see if that's the cause.

  jhm 20:12 14 Oct 2005

Go to Start/My Network Places/View network connections and right click on your connection. Select Properties and ensure File and Printer Sharing is checked

  [email protected] 08:09 15 Oct 2005

Try this click here I asked a similar question and found this very helpful. Note that this is the link to Part 1 and it gives links to Parts 2-6

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5T review: Hands-on

Illustrator Andrés Lozano on his improv line work, brazen use of colours & hand sketching

iPhone X review

Comment envoyer gratuitement des gros fichiers ?