Sharing files and folders wirelessly using XP Home

  penholder 13:35 06 Dec 2009

I'm using wireless network to share files. I have BT Home Hub. Norton 360 installed on main PC and is cabled to the router.
Have shared the files and folders as instructed and both PCs are in the same workgroup. When trying to access the files from the "other PC", although the icon is there, I get this error message \\PC name\folder name is not accessible......I cannot see what I'm doing wrong.
Tried disabling firewall on Home Hub but this makes no difference. Trying to understand what I can change on Norton is confusing to say the least!

  mgmcc 16:44 06 Dec 2009

The problem is most likely to be the firewall in the PC that you're trying to access. I haven't used Norton for years, but there is a setting in the firewall to allow access to networked computers.

Look for an option to enter the "Network" and, from memory, I think you enter the Subnet's broadcast address, which is 192.168.x.255 where "x" matches the third octet (number) of the Router's IP address.

  Batch 16:55 06 Dec 2009

Following on from what mgmcc says, in Zone Alarm one needs to set up the IP address range of the local network (on each PC) as a trusted local network so that the software firewall allows each PC to be seen by the others.

Unless Norton 360 somehow handles this automatically, you probably need to do something similar.

  penholder 14:42 08 Dec 2009

Norton helpdesk uninstalled Norton 360 and I still cannot connect to shared folders. So it's not that. Might be router settings. I might re-create the network and then see if it works. Any pointers will help

  retep888 14:57 08 Dec 2009

In case of you haven't run the network setup wizard ,it's worth to give it a go.

Here's a link of how to do it click here

  penholder 11:39 13 Dec 2009

Have run the network wizard a ouple of times. Both PCs are on the same work group, MSHOME. On the sharing PC there are icons to show the folder I want to access. When I click on the icon I get this message
\\computer name\folder is not accessible. You do not have permission to use this network resource. The network path is not found. But I have set the folder for sharing.
I've set up printer sharing. The icon shows the printer as accessible but cannot send a document to it. The wireless connected PC can access the internet via the router without any problems.
File sharing is allowed by the Firewall. What else can I do to rectify the situation? Any suggestions greatly appreciated

  mgmcc 12:25 13 Dec 2009

If you type \\COMPUTER_NAME directly into the address bar in the "My Network places" window, does it then show the Shared Folders and Shared Printers?

  penholder 12:49 13 Dec 2009

Hi mgmcc. Yes it does but still same message with "Not enough server storage is available to process command" Don't understand this.

Have also tried pinging in both direction and this works. Does not report failure

  mgmcc 13:01 13 Dec 2009

>>> Yes it does but still same message with "Not
>>> enough server storage is available to process command"

Ah, you hadn't previously mentioned that bit! ;)


Not enough server storage is available to process this command.

Not enough memory to complete transaction. Close some applications and retry.

These error messages can indicate an incorrect IRPStackSize on the remote computer (the one you are trying to access over the network). In the remote computer, open the event log and check for event ID 2011. If this is present, it may indicate this particular issue. To repair it, you need to set the IRPStackSize parameter in the registry back to its default value of 15.


Check for the presence of a value named IRPStackSize. If it doesn't exist, create it as type DWORD and, with base set to decimal, enter the value 15. Exit from the registry and reboot the computer.

Some AntiVirus programs are guilty of altering this setting and causing the problem. Also have a look at this Microsoft Knowledge Base article which applies to XP too:

Antivirus Software May Cause Event ID 2011 (Q177078)
click here


  penholder 13:41 13 Dec 2009

That's because it does not always mention the storage issue. Before I start delving into the Reistry can I clarify something. The PC wired to the router has Norton, fairly recently installed. From This PC I can access files on the wireless connected PC, but not the other way round. So is it the IRP stack size in the PC with Norton. I think it is.

  mgmcc 15:41 13 Dec 2009

Yes, it is the "IRPStackSize" (whose entry in the registry won't have any spaces) in your "wired" PC, the remote PC that you cannot access over the network.

To be safe, create a new System Restore point before making the change in the registry, so that you can revert to the "status quo" if necessary.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017