Sharing Files Between Desktop & Laptop

  Bogrod 02:12 03 Jan 2007
Locked

Hi all. I`d really appreciate some guidance with this.
I recently installed a BT Voyager 2091 Wireless Router to my desktop PC via the ethernet cable. After installing the relevant software it hooked up to the internet with no problems. On the strengh of this I purchased a laptop to use elsewhere in the house.Using the laptops own Asus wireless software (windows wireless zero job disabled by default)the laptop also hooked up to the internet with all working as it should. Both operating systems are XP Home with service pack 2.
This is the point where it all goes pearshaped for me.....I have tried to share files between both PCs by muddling through creating a workgroup and selecting to share certain files on both PCs.I`ve run the small office and home network wizard then with no luck tried the wireless networking wizard again with no result.
When I try to explore the workgroup from my laptop it says I don`t have the right permissions. I`m the administrator on both PCs and they are both starting from a clean fresh install everytime I attempt changing all the share settings thanks to Norton Ghost. Am I missing something obvious here?? Do I just need to bridge some connections ?? Have I got all the right hardware or do I need some more. If i`ve got all the equipment needed to perform this then if anyone`s prepared to take the time to post up a "dummies guide" then my Teddy would be eternally greatfull as he`s almost ready to be launched well `n truly out of the cot ;o)

  STREETWORK 06:26 03 Jan 2007

You need to set up the files for sharing.

1. Open My Documents

2. Make a new folder, call it Shared Documents

3. right click it and select properties

4. Select Sharing tab and put a tick in the box to share this folder.

The same can be done for any folder on the main PC, and printers by going into Control Panel and selecting the printers icon then right clicking the printer...

  mgmcc 08:53 03 Jan 2007

Set any folders that you want to have available over the network as "shared" by right clicking and selecting the Sharing & Security option. At least one folder should be "shared" in each computer. Any firewall software needs to be configured to allow access to the networked computers, which may involve adding their IP addresses in a "trusted" section.

  Bogrod 19:33 03 Jan 2007

okay i`ll try this but i`m stll puzzled why I couldn`t set up a workgroup.Maybe once i`ve done as you say it`ll sort out the workgroup problem in the proccess. Thanks for the replies ;o)

  Bogrod 22:16 06 Jan 2007

Thanks for the advice ....my downfall was that having set up the Workgroup with a matching name (and apparently case sensitive)on both PCs I was trying to look into my workgroup before i`d shared any files and set the firewall options to allow sharing. Works a treat now!!
Thanks again for taking the time to reply ;o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?