SH-S203P DVD/RW causes PC to restart

  User-9DED590E-9C91-48B9-9C8B6815FFDD2261 01:31 04 Oct 2008
Locked

I recently bought a Samsung SH-S203 DVD/RW (as recommended by PCA) to replace an aging unit which packed in a few weeks ago. It has SATA connections for which I bought a power and data leads from Amazon. Trouble is, when I try and write to a CD using the "included" NERO Express 7 software (not tried DVD's yet), the operation completes then my machine restarts. Following a few aborted attempt to write disks, my PC became unstable and would automatically restart immediatly after logging in. I disconnected the power to the DVD/RW and PC now behaves as normal.

Assuming it's something I've done wrong and not a faulty unit, here are my actions after unpacking ...

1. Enable SATA ports SATA1/SATA2 in BIOS.
2. Installed drive in free bay.
3. Connected power lead.
4. Connected data lead to DVD/RW unit and to SATA1 port on mother board.
5. Installed driver for my specific DVD/RW model (SH-S203P version=SB00; OEM=SB). Note: Althought the driver appeared to download and install successfully, after restarting the system as advised and checking the driver version under the system properties window, the version looked very old (2001), and appeared identical to the DVD ROM drive in the bay below. I re-installed the driver several time, with the same result (i.e. apparent successful load, but properties show 2001 driver.

Any ideas as to what to check next? I plan to try using SATA2 port 2 to see if that makes a difference tomorrow. Not too hopeful though ...

PC Details
AMD Athlon 64 Processor 3000+
1.81 Ghz
1Gb RAM
Windows XP Home

Thanks in advance
Richard

  GaT7 01:52 04 Oct 2008

Apart from using another SATA port, try different data & power cables as well.

The driver is a 'generic' Microsoft one - got the same on for my PC's drives. G

Thanks Crossbow7. Swapped to SATA Port 2 this afternoon and everything appears to work fine.

Just for interest, I did notice that the SATA DMA access setting in BIO was enabled for SATA Port 1 and disabled for port2 2, 3 & 4. Thinking that I'd found the problem, I set it to disabled and tried the drive again, only for it to restart even before the test burn process started.

Swapping to a new port entirely appears to have solved my problem.

Cheers.
Richard

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?