Several Outlook Express problems

  Trikie 17:39 10 Jan 2011
Locked

Today whenever I open OE I have a batch of new messages that are duplicates of some that I had already received and deleted. I delete them but they reappear next time I go in.

I suspect the problem may be linked to a club based free forum for which I control new registrations. We limit registration to club members and insist that they use their proper names. If I get a registration request with a nickname I e-mail asking them to use their proper name if they are a club member, otherwise they can only browse the forum.

A few days ago I had a sudden rush of registrations, some with non uk addresses. I replied to the first 2, then thought something was wrong and apart from deleting the registrations (still inactive) have ignored them.

Most of the repetitive batch are these registration notifications but there are also some from Amazon and others.

Finally when sending a new e-mail I got this message
"An attempt to allocate memory failed. The system is out of memory. Account: 'POP3.blueyonder.co.uk', Server: 'POP3.blueyonder.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x8007000E"

I'm on XP

  lotvic 17:52 10 Jan 2011

Log on to your webmail server, sounds like your mailbox on the server is full.
You will need to delete some messages there, it could be the spam box needs emptying.

  Trikie 18:52 10 Jan 2011

Thanks Lotvic. Now I am getting no e-mails through OE but checking my Virgin mailbox there are several that have come in.

Would a full server mailbox cause all these problems?

  lotvic 22:52 10 Jan 2011

Could do, but there are several reasons to get this message, another two of them are:

Your harddisk space on your pc. Is your HDD nearly full up? click here

A corrupt file or folder in OE click here

  Trikie 23:40 10 Jan 2011

Thganks lotvic. I've deleted evrything in my Virgin mailbox and this seems to have done the trick. I'll also check the HDD for space and also see if there is a corrupt file.

PC Advisor to the rescue once again.

  BT 08:42 11 Jan 2011

If you wish you can prevent Virgin Mail from storing all your messages.

On your Virgin Inbox page choose 'Settings' from the top right and then choose 'Forwarding and POP/IMAC'

In the POP Download section choose fron the drop down in option 2 'Delete Virgin Media Mails copy."

Then click 'Save Changes' at the bottom of the page.

The mails will then be deleted after you have downloaded to Outlook Express

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?