Several crashes after new monitor installation??

  Scooronimudge 23:44 15 Oct 2003
Locked

Last night (14/10) installed a new LG L1710B monitor and drivers with no apparant problems (in fact used PC for a further 4 hours after install without any issues).

However tonight (15/10) is a different story.

Whilst browsing got the following:

IEXPLORE caused an invalid page fault in
module KERNEL32.DLL at 017f:bff87ede.

Had to reset PC and on startup got:

EXPLORER caused an invalid page fault in
module QDCSPI.DLL at 017f:10009d3d.

Within an hour the PC had crashed again and on reboot again had:

EXPLORER caused an invalid page fault in
module QDCSPI.DLL at 017f:10009d3d.

Can't see why these should be connected to new monitor install, but any ideas as to the fault would be appreciated.

For info: Win 98SE / PIII 800 / 256 Ram / nVidia GeForce 256

Thanks in advance

  DieSse 00:14 16 Oct 2003

QDCSPI is from Quarterdeck Clean Sweep. If you want my opinion you'd be better off without it anyway.

  Gaz 25 03:22 16 Oct 2003

Looks like you hvae the Norton Systemworks sydrome on that PC.

  Scooronimudge 12:30 16 Oct 2003

DieSse -
Thanks for that info, will check for clean sweep on pc later (don't remember installing it though?)

Gaz 25 -
What do you mean by NS syndrome?
Is there a link to further information on resolving this issue available

Thanks

  Stuartli 14:23 16 Oct 2003

You don't need a driver for a monitor - it could be your graphics card settings not being right for this particular LG.

  graham√ 14:31 16 Oct 2003

Anything obvious in Device Manager?

  vinnyT 14:46 16 Oct 2003

Gaz 25 just means that there are/have been alot of reported conflicts with Nortons systemworks and other software (too many to mention, even if I could remember, just enter norton or systemworks in the search box on this site you should get a few hits).

Having said all that I had no problems with it installed on my W98se machine.

  Scooronimudge 18:20 16 Oct 2003

Thanks for all input. For information:

QDCSPI turns out to be part of Norton Systemworks Cleansweep which had monitored the 'installation' of the monitor whilst several files (including .INF) were transfered from the supplied CD onto the PC. Am off to the LG web site to see if there are any 'updates'.

I have had no issues until this one with any part of Systemworks since installing it nearly 2 years ago

Device manager was fine - showing no conflicts etc

Graphics card is quite old and the recommended setting for the monitor is the highest the card will go to, so maybe that's not helping.

Will also do search on this site for systemworks as suggested

Thanks again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

iPhone X vs Samsung Galaxy Note 8

Les meilleurs navigateurs internet 2017