setting up wif fi operation -adapter

  dearboy 13:53 08 Mar 2014
Locked
Answered

I am trying to set up wifi in my home. I have a new router and purchased a USB adapter (tp-link). Try as we may cannot get the adapter to recognise any signals, have taken it else where to a neighbours where it connects brilliantly. Have checked as far as I can with all programmes on PC to see if there is one causing this conflict and switched off firewall, without success. Is there anyway I can findout which programme/software is causing this. Have even tried friends adapter which also works fie on his PC wtill no success, have spoken to TP-Link techs they are baffeled. Can someone offer any help. Need wifi as I cannot move (or have moved) the phone master socket or the PC. HLP PLEASE

  Jollyjohn 14:07 08 Mar 2014

Go to your router settings and on wireless settings look for a setting / check box - "allow new connections" or "allow new devices to connect" or similar.

Ensure "ssid is broadcast"

Initially try with no security and once connection established, go back and add a password.

  Woolwell 14:23 08 Mar 2014

Is the new router set up correctly?

  onthelimit1 15:05 08 Mar 2014

Sounds to me as though the router WiFi is turned off.

  dearboy 17:22 08 Mar 2014

Many thanks for helpful replies. The router itself is fine. The USB adapter when connected to MY PC just does not pick up any wifi signals. When the adapter is tried in another PC it works fine. The problem?conflict appears to lie in my desktop or more probably a program/software already there. Is there any way of narrowing down the likely source of this problem?? we have also tried another USB adapter with the same negative result,on my desktop Thanks everyone.

  rdave13 17:41 08 Mar 2014

What TP-Link adapter is it? Did you use the accompanying disc to install the driver and what OS are you using? Just installed a TL-WN821N on Win 8.1. The accompanying disc was a disaster. If I hadn't enabled F8 for safe mode then I would have had to restore from an image. I uninstalled the driver and accompanying software then went to TP-Link's site and manually installed the correct driver via device manager. Works well now.

  rdave13 17:44 08 Mar 2014

PS when you install the correct driver make sure the Ethernet cable is disconnected.

  Woolwell 17:53 08 Mar 2014

How do you know that the router is fine if none of the adaptors pick up a signal?

  dearboy 12:34 10 Mar 2014

Grateful thanks to those of you , who have responded . Answers as follows - Rdave 13. Same as your findings, only I am on Windows 7 64 bit. Have successfully tried adapter on a friends PC no probs. Yes mini- disc with TP -link is B nuisance unless your PC takes discs horizontally. Mine inserts vertically, mini disc drops out, so have to turn PC on its side to operate with mini disc. Woolwell, my router works fine with wifes Kindle fire and a Laptop.Neither of the adapters used recognize ANY signal even neighbours. So logically problem appears to be either software or programme already installed on PC. Reall need someway of establishing which . Hope we can sort this. thanks again

  rdave13 13:25 10 Mar 2014

Find out your model number. As an example this is for my adapter, click here ,I downloaded the driver and extracted to desktop. Connecting the adapter then went to device manager, found the yellow question mark under Network Adapters, right clicked and selected update driver software, and selected 'browse my computer for driver' or words to that effect. Clicked on the browse tab, located the extracted folder and selected the 64-bit drivers and installed.

  Woolwell 13:36 10 Mar 2014
Answer

Where is the PC in location to the router? Where are you plugging in the adaptor - front or back?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?