setting default browser - vista problem?

  philbolton 11:17 29 Nov 2008
Locked

Just built a new pc and installed Vista home premium - my first experience with vista!
I want to set Chrome as the default browser, and indeed I have.
Everywhere I look IE is reported as not default, and Chrome is reported as default.
BUT - when I launch from the dedicated key on my keyboard(Microsoft wireless laser 6000 V2) it is IE that launches!
The only way I can launch Chrome is from a shortcut, or from the toolbar.
Help!

Phil

  Sea Urchin 11:27 29 Nov 2008

On your keyboard the hot-keys are re-programmable, so I guess you need to re-set the key to point to Chrome as well.

  Woolwell 11:31 29 Nov 2008

To add to Sea Urchin's post I guess that you have to use Microsoft's Intellitype software to change the function of the button.

  philbolton 11:48 29 Nov 2008

Quick response - thanks guys!
In the Intellitype the default for the key is "start web browser" . On my old machine with XP the key started Chrome, which was set as default browser, which is as I expect.
This is why I wonder if this is a "Vista problem".
I suppose I could remap the key to Chrome, but I think it should launch the default browser.
After all, another user (the wife) may prefer another browser.
Your thoughts?

Phil

  Woolwell 12:04 29 Nov 2008

I wonder if this is because Chrome is still beta?

Have you checked under start - default programs that Chrome has all its defaults?

  philbolton 12:32 29 Nov 2008

Chrome beta??? don't think so - worked ok with XP on my old machine.

Default programs reports that Chrome has all its defaults. And reports that IE is NOT default.

Phil

  Woolwell 14:06 29 Nov 2008

Still beta - not obvious but if you look at the top under Google you will see beta click here

  philbolton 14:13 29 Nov 2008

sorry - I didn't make my comment clear.
Yes Chrome is still in beta, but I don't think that is the problem 'cos it worked fine on my other machine with XP

Phil

  Sea Urchin 15:52 29 Nov 2008

Might this be relevant to your problem?

click here

  philbolton 18:43 29 Nov 2008

thamks Sea Urchin, but no joy I'm afraid.
I had found that method yesterday, somewhere else, and I've just tried again, just to make sure, (that I don't look a prat) and = no success.
So, still lookin' for an answer. Any more?

Phil

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?