setting up Belkin ADSL modem with router

  fluffypink 17:06 30 Apr 2008
Locked

Hi
I am trying to set up a Belkin ADSL modem with high speed mode wireless-g router, which I purchased several years ago. It is to replace my bt broadband modem.

I have reached the stage where I need to access the web-based management user interface of the router and am typing 192.168.2.1 into my browsers address bar, as per instructions. Instead of connecting to the router, a box is popping up saying "the web page you requested is not available offline. To view this page click connect".

Any one know why this is? Any help greatly appreciated. Thanks.

  T0SH 19:37 30 Apr 2008

Make your connection PC to Router using a ethernet cable next copy and paste this into your browser address bar

click here

Cheers HC

  fluffypink 20:50 30 Apr 2008

Thanks for replying. Have tried the above, but still having same problem. Am wondering if I am using the correct cable to connect PC and router? I have tried both a grey cable which says 5e patch cable and a blue cable which say cat 4 4pr master cable. Is this the same as an ethernet cable? Am a complete novice to this!

  Fried~Chips 21:17 30 Apr 2008

solid green. If not then you have fitted it in the wrong socket or your putting the wrong LAN cable in to the tel socket on your router. Sometimes some cables fit when they shouldn't

In the belkin 192.168.2.1 there is a option to use a wizard, try and follow that first after the above.

  fluffypink 08:01 01 May 2008

Thanks for the help. Checked leads, same message came up but this it still took me to router! So all set up and working. Just one more novice question: My router has 4 hard wired points as well as wireless capabilities. Is there a maximum number of computers that can connect to it wirelessly, at the same time?

  Woolwell 16:38 01 May 2008

As each computer connects to the router it is allocated an IP address. The number of IP addresses it can allocate will determine the number of computers (it could be over 100). You would not want to connect too many at the same time as it would affect bandwidth and slow the system down.

  mac_damage 05:44 02 May 2008

control panel>internet options>connections>never dial a connection you maybe set to always dial my default connection. then try logging on to youre router. by default the belkin has no password.

  fluffypink 08:13 02 May 2008

All resolved and working perfectly. Many thanks to all who responded.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?