Set Point software not working properly

  ened 06:54 30 Aug 2008

I am using Vista Ultimate(64)with MX1000 Mouse & 700 Keyboard.

All functions appear to work except that the diagram of the two is greyed out. This makes it a bit inconvenient when trying to change the use of buttons etc.

I have just installed the latest drivers (460) but that has not helped.

  crosstrainer 07:53 30 Aug 2008

I'm afraid that Logitech will not be writing drivers for your mouse and keyboard. The 64 bit O/S is requently unsupported, and only the newest of kit has driver files written for it.

click here

  Technotiger 07:56 30 Aug 2008

Perhaps you should try un-installing and re-installing the drivers - are you sure that you have the latest drivers?

click here

  crosstrainer 07:57 30 Aug 2008

Might as well get rid of them altogether, and use as a standard keyboard and mouse.

Logitech are not supporting Setpoint in Vista 64 ever.

  FatboySlim71 08:30 30 Aug 2008

"Logitech are not supporting Setpoint in Vista 64 ever"

I have got to disagree with you on this, if you see the below link/picture you will see that Setpoint is available in 64 bit.

click here


Have you tried downloading the software from the below link?

After you have clicked on the below link you will need to click on the SELECT FILE drop down menu and choose SETPOINT 64 bit.

click here

  ened 08:40 30 Aug 2008

Thanks for your replies - I am out for the day will get back later.

Point of interest for crosstrainer: the download for this is setpoint460_x64.exe. Which would appear that they are at least trying to provide support for 64bit.

  crosstrainer 09:04 30 Aug 2008

Worth a try, but the forumns suggest that thr drivers stopped working after SP1

No harm in trying them though.

the only way i ever got them stable was on a clean boot install and putting them on fully trusted with any av program i have ever used. i don't use them anymore i use an old 518 because it's hardware controlled.
clean boot click here
logitech and creative have wobbly drivers best installed this way

  ened 17:25 30 Aug 2008

Technotiger Yes I definitely have the latest drivers

FatboySlim71 That is where I got the driver file from.

crosstrainer The drivers have never worked properly even before SP1.

adman 2 That certainly looks a bit radical but I will give it a try when I get time.

The bottom line here is that all functions work except the damn diagram. It would be nice to get it going though.

Thanks for the advice all.

  crosstrainer 17:35 30 Aug 2008

Have a go,

Then bin it...They don't work........Honest

  ened 15:27 31 Aug 2008

I wasn't happy with V.4.6 and had only installed it to try to get this diagram.

This morning I decided to go back to V4.0 because there were other issues since the upgrade.

I attempted to uninstal it prior to re-installing the older driver.

Half way through it freezes and neither the keyboard nor mouse were recognised.

So much for a relaxing Sunday!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?