Set up LAN but need help

  aca 15:17 28 Jan 2006
Locked

Just set up LAN between 3 XP Pro PCs. The connection is up and running fine. One connects to Web via ADSL. Previously had the 2nd PC getting Web access. On installing cables and PC in different room I am now getting no access to Web through LAN. Is there anywhere obvious I should look.

Also can see the networked printer but comes up with Print Spooler service not started when I try to print from the 2nd machine.(despite the fact that it is!)

I have Zone Alarm on 1st pc and there is set to allow access.

Any help appreciated

  Fruit Bat /\0/\ 17:20 28 Jan 2006

Had severe problems getting web acess on network with Zonealam.

1. make sure internet conetion sharing is enabled on main PC (and PC is switched on)

2. disable firewall ad see if can get access from other 2 PCs

This will tell you if it is Za causing the problem.

  aca 17:57 28 Jan 2006

Fruit Bat thanks for your help

Closed ZA. Hey presto it works! Strange thing is a few weeks ago when I had the 2 pcs next to each other and set it all up it worked. but cant remember what I did to ZA to allow this to work.

Only thing that I can think is different is that I swapped in the PCI modem and installed direct connection on the 2nd PC.

(in between my main PC PSU went up in smoke all fixed now).

Can you advise on what to look for in ZA. I have allowed

Via Ethernet adapter (with IP address)
Printing (with IP address from 2nd pc)
Loopback adapter
Name of pc with IP address

Strange thing is that Unreal Tournament working fine across LAN

  aca 17:58 28 Jan 2006

Correction to my 1st post, should read 2 PCs

(sorry)

  Fruit Bat /\0/\ 18:20 28 Jan 2006

Sorry I gave up on ZA on my network just couldn't get it to work and changed to sygate and Kerio both worked ok.

Currently using sygate on both machines but sadly KERIO AND Sygate are nolonger free.

  aca 18:31 28 Jan 2006

I was using Sygate but had trouble setting up the LAN with this so went for ZA. Might go back to it see if this helps,

  aca 19:00 28 Jan 2006

Just installed Sygate.

Now getting Internet access......but cant print to networked printer. Installed ok as shared printer, appears in Network places etc

When sent nothing comes up on Sygate alert.

Advice on setting Sygate up to allow printer to work please?

  aca 19:31 28 Jan 2006

Fruitbat

Sorted. Just set Advanced Rule for the IP Address and now everythings great.

thanks for the Sygate suggestion.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?