services

  chippy+ 19:56 03 Feb 2006
Locked

hi i have uninstalled outpost firewall and searched for any left overs but in looking through services outpost is still there i have disabled it but i can't remove it can any one help i know if i reinstall it that may work but i have installed zone alarm and my network and shared files and i dont wont to lose my settings thanks Chippy

  woodchip 20:02 03 Feb 2006

in run type Regedit. go to menu under Edit type outpost press enter delete and press F3 keep doing this till you get to the end

  howard63 20:21 03 Feb 2006

look in start - run - msconfig - startup and see if the name appears and has a tick in the box on the left. If so take the tick out and you should be able to delete it.

  chippy+ 20:45 03 Feb 2006

hi woodchip/howard63 tried regedit find VoG said to do the same found some but entry was still there i have reg seaker and tried find in regestry found a lot more one i was looking for outpost services and that got rid of it thanks again to all of you for your help Chippy

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017