Service pack 3 installed XP now Firefox wont work

  bumpkin 21:15 11 Jan 2013
Locked

Hi, had to do a re install of my OS XP a while back and SP2 from the disk. Originally had SP3 but when I tried to download it from Microsoft site I only got error messages so I gave up in the end. Saw a link in a posting today to download it from a different source which I did with no problems. Since I have done this Firefox no longer works, I can type something in the search bar and click search but nothing happens. Any suggestions please.

  SillBill 21:23 11 Jan 2013

Can you still use Bookmarks?

  SillBill 21:26 11 Jan 2013
  finerty 06:20 12 Jan 2013

try to do a system restore to an earlier time. go to start, all programs, accessories, system tools, then system restore. Download firefox from file hippo dot com

download avast from hippo download a firewall have them both installed and running

then try to update sp3 through microsoft.

  bumpkin 12:22 12 Jan 2013

Jock1e, tried you suggestion but still won't work. I can get it to work if I do restore but then SP3 not showing.

  bumpkin 21:52 12 Jan 2013

I seem to be falling down the list but still not sorted it so any suggestions please

  bumpkin 22:14 12 Jan 2013

Thanks for the link SillBlll had a good look at it and tried a few things but it gets beyond my simple brain.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?