service pack 2 conflicting with Aol

  shelleymack 16:28 09 Sep 2005
Locked

I hav just been told that the service pack 2 which I have just had installed in my computer is conflicting with my Aol causing aol not to connect properly. Can anyone tell me what the download is that will correct this.

  Desperate-Dan 17:33 09 Sep 2005

Hi, this might help you out
click here
just highlight the above, right click on it to copy it then right click on your browser and past it, click on go good look

  Desperate-Dan 17:39 09 Sep 2005

Just click on the link,

  mattyc_92 18:25 09 Sep 2005

AOL Keyword "XPSP2" (without quotations)

  shelleymack 12:03 14 Sep 2005

To desperate dan. I'm not entirely sure what you meant could you explain a bit further.

  wolfie3000 14:50 14 Sep 2005

i use sp2 and run aol 9.0 when i installed sp2 aol updated to stop conflicts you should get an update or two automaticly from aol if not i suggest desperate dans suggestion.

  HondaMan 18:09 14 Sep 2005

This was a well-known problem. AOL released a patch on their site to fix it. Try searching their help forums after un-installing SP2 or using another computer, or perhaps using IE with the patch. From memory,it is only their browser that is affected, not the connection itself.

Good luck

  Jackcoms 19:10 14 Sep 2005

So, in fact, the title of this thread should be "AOL conflicting with Service Pack 2"

Yet another reason to steer well clear of AOL.

  flyingbrit 19:54 14 Sep 2005

doe as mattyc_92 says go to keyword.... xpsp2....and download the file it works ok for me

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?