Serious Problems with XP

  Supertramp 21:35 21 Jan 2008
Locked

I hope someone can help. Since tonight I am having problems with XP Home. On booting up instead of log on screen with options screen which I and my daughter have to log on all I am getting is a box with my name and password.

Once on the main screen if I go to switch user and choose my daughter all I get is the fore mentioned box.

In the control panel clicking on system, hardware, device manager nothing happens except error (mmc.exe Entry point not found) I am also getting ctfmon.exe entry point not found.

I have ran SFC but still cannot resolve problems. Can anyone please suggest what or how to resolve these probs.

Have also tried various restore points but none have worked. i.e. getting message could not restore etc.

Thanks

  VoG II 21:38 21 Jan 2008

Try a repair click here

  birdface 22:02 21 Jan 2008

Will it start in safe mode.And either do Last good configuration or a system restore to a point to before you had the problems.

  Supertramp 22:17 21 Jan 2008

Have tried these, system restore will not work on any of the past dates? Last known config still brings up the password box.

VoG I have a Dell PC with the operating system on CD will this work as detailed in your reply?

  Fruit Bat /\0/\ 22:37 21 Jan 2008

When you run a Microsoft Office XP program, the file Ctfmon.exe (Ctfmon) runs in the background, even after you quit all Office programs.
Ctfmon.exe monitors the active windows and provides text input service support for speech recognition, handwriting recognition, keyboard, translation, and other alternative user input technologies.


On booting up instead of log on screen with options screen which I and my daughter have to log on all I am getting is a box with my name and password.
"Start->Run" and type in "control userpasswords2" (but without the quatations). Untick the "Users must enter a username and password to use this computer" option and click OK

  Supertramp 07:52 22 Jan 2008

Fruitbat - Have tried the last part but still no joy, all I am getting is the box and a message now saying unable to log you in. I have to type in my name where it say administrator to log in.

Before when all was OK was a blue screen with the icon of us 2 users/names.

Also if I open from control panel and click on add/remove nothing happens and also on System/hardware/Device Manager, the following happens. MMC.EXE Application Error "The application failed to initialise properly (0xc0000005). Click OK to terminate the application..

Hope I have explained correctly.

  birdface 09:51 22 Jan 2008

click here click here click here click here Just some things to browse over.

  Fruit Bat /\0/\ 16:45 22 Jan 2008

It certainly looks like you need to do a repair.

  Stuartli 17:04 22 Jan 2008

Try, if you can, running ChkDsk.

My Computer>Explore>highlight your hard drive>Properties>Tools tab>Error Checking section>click on Check now button>Enable first (or both boxes if you wish).

You will need to Restart to allow ChkDsk to run and check for errors.

  Flying Teddy 18:12 22 Jan 2008

Not sure if this has been referred to in the links above; try start | control panel | user accounts | select 'change the way users log on or off' and make sure 'use the welcome screen' is ticked.

I would think you'd have to be an administrator to do this, that's in 'user accounts' too.

  Supertramp 14:26 23 Jan 2008

Hi Again

Last night I carried out a CHKDSK which found several errors, on the first re-boot I had the blue screen back with the 2 user icons, no errors whatsoever once loaded I could even open up System/Hardware/Device Manager without problems.

Just to make sure all was well I shut down and carried a further 2 re-boots and all was well, great I thought, problem solved.

Early this morning before setting off to work I switched on and yes, problem back again. Small box with Username and password and once loaded Device Manager showing, mmc.exe Entry Point Not Found, The procedure entry point_init could not be located in the dynamic link library msvcrt.dll.

The same error is also occurring in a couple of my programmes also.

Back home now and these problems are still there. This is becoming a real pain.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Ryzen news - release date, UK price, features and specifications

The pulp art of 80s computer game magazine covers

Best value Mac: Which is the best £1249 Mac to buy

Comment faire des captures d’écran sous Windows 10 ?